Add or Remove PPA Repositories on Ubuntu

Unmet dependicies when installing/upgrading software

I've tried some solutions online that didn't work. I don't remember where they were or if I did them correctly so I figured I'd start from scratch.
When I boot I get this long list to choose from. http://i.imgur.com/wktxT2d.png The top one doesn't work and just goes to blackscreen, but the bottom(non recovery mode) does work. I haven't tried the rest.
When I sodo apt update everything goes normally:
[email protected]:~$ sudo apt update [sudo] password for jason: Get:1 http://security.ubuntu.com/ubuntu yakkety-security InRelease [102 kB] Hit:2 http://us.archive.ubuntu.com/ubuntu yakkety InRelease Get:3 http://us.archive.ubuntu.com/ubuntu yakkety-updates InRelease [102 kB] Hit:4 http://ppa.launchpad.net/bitcoin-unlimited/bu-ppa/ubuntu yakkety InRelease Get:5 http://us.archive.ubuntu.com/ubuntu yakkety-backports InRelease [102 kB] Get:6 http://security.ubuntu.com/ubuntu yakkety-security/main i386 Packages [120 kB] Get:7 http://security.ubuntu.com/ubuntu yakkety-security/main amd64 Packages [123 kB] Get:8 http://us.archive.ubuntu.com/ubuntu yakkety-updates/main amd64 Packages [241 kB] Get:9 http://security.ubuntu.com/ubuntu yakkety-security/main Translation-en [54.8 kB] Get:10 http://security.ubuntu.com/ubuntu yakkety-security/main amd64 DEP-11 Metadata [10.9 kB] Get:11 http://security.ubuntu.com/ubuntu yakkety-security/main DEP-11 64x64 Icons [15.7 kB] Get:12 http://security.ubuntu.com/ubuntu yakkety-security/universe amd64 DEP-11 Metadata [18.7 kB] Get:13 http://security.ubuntu.com/ubuntu yakkety-security/universe DEP-11 64x64 Icons [18.4 kB] Get:14 http://us.archive.ubuntu.com/ubuntu yakkety-updates/main i386 Packages [236 kB] Get:15 http://us.archive.ubuntu.com/ubuntu yakkety-updates/main Translation-en [108 kB] Get:16 http://us.archive.ubuntu.com/ubuntu yakkety-updates/main amd64 DEP-11 Metadata [146 kB] Get:17 http://us.archive.ubuntu.com/ubuntu yakkety-updates/main DEP-11 64x64 Icons [87.3 kB] Get:18 http://us.archive.ubuntu.com/ubuntu yakkety-updates/universe i386 Packages [145 kB] Get:19 http://us.archive.ubuntu.com/ubuntu yakkety-updates/universe amd64 Packages [147 kB] Get:20 http://us.archive.ubuntu.com/ubuntu yakkety-updates/universe Translation-en [78.4 kB] Get:21 http://us.archive.ubuntu.com/ubuntu yakkety-updates/universe amd64 DEP-11 Metadata [112 kB] Get:22 http://us.archive.ubuntu.com/ubuntu yakkety-updates/universe DEP-11 64x64 Icons [155 kB] Get:23 http://us.archive.ubuntu.com/ubuntu yakkety-backports/main amd64 DEP-11 Metadata [3,328 B] Fetched 2,126 kB in 0s (3,062 kB/s) Reading package lists... Done Building dependency tree Reading state information... Done 2 packages can be upgraded. Run 'apt list --upgradable' to see them. 
Errors occur when I try to update:
[email protected]:~$ sudo apt upgrade Reading package lists... Done Building dependency tree Reading state information... Done You might want to run 'apt-get -f install' to correct these. The following packages have unmet dependencies: linux-image-extra-4.8.0-41-generic : Depends: linux-image-4.8.0-41-generic but it is not installed linux-image-extra-4.8.0-44-generic : Depends: linux-image-4.8.0-44-generic but it is not installed linux-image-extra-4.8.0-45-generic : Depends: linux-image-4.8.0-45-generic but it is not installed linux-image-extra-4.8.0-46-generic : Depends: linux-image-4.8.0-46-generic but it is not installed linux-image-generic : Depends: linux-image-4.8.0-46-generic but it is not installed linux-signed-image-4.8.0-41-generic : Depends: linux-image-4.8.0-41-generic (= 4.8.0-41.44) but it is not installed linux-signed-image-4.8.0-44-generic : Depends: linux-image-4.8.0-44-generic (= 4.8.0-44.47) but it is not installed linux-signed-image-4.8.0-45-generic : Depends: linux-image-4.8.0-45-generic (= 4.8.0-45.48) but it is not installed linux-signed-image-4.8.0-46-generic : Depends: linux-image-4.8.0-46-generic (= 4.8.0-46.49) but it is not installed E: Unmet dependencies. Try using -f. 
Using -f still encounters errors:
[email protected]:~$ sudo apt upgrade -f Reading package lists... Done Building dependency tree Reading state information... Done Correcting dependencies... Done Calculating upgrade... Done The following packages were automatically installed and are no longer required: linux-headers-4.8.0-26 linux-headers-4.8.0-26-generic linux-headers-4.8.0-27 linux-headers-4.8.0-27-generic linux-headers-4.8.0-28 linux-headers-4.8.0-28-generic linux-headers-4.8.0-30 linux-headers-4.8.0-30-generic linux-headers-4.8.0-32 linux-headers-4.8.0-32-generic linux-headers-4.8.0-41 linux-headers-4.8.0-41-generic linux-headers-4.8.0-44 linux-headers-4.8.0-44-generic linux-headers-4.8.0-45 linux-headers-4.8.0-45-generic linux-image-4.4.0-43-generic linux-image-4.8.0-26-generic linux-image-4.8.0-27-generic linux-image-4.8.0-28-generic linux-image-4.8.0-30-generic linux-image-4.8.0-32-generic linux-image-4.8.0-41-generic linux-image-4.8.0-44-generic linux-image-4.8.0-45-generic linux-image-extra-4.4.0-43-generic linux-image-extra-4.8.0-26-generic linux-image-extra-4.8.0-27-generic linux-image-extra-4.8.0-28-generic linux-image-extra-4.8.0-30-generic linux-image-extra-4.8.0-32-generic linux-image-extra-4.8.0-41-generic linux-image-extra-4.8.0-44-generic linux-image-extra-4.8.0-45-generic linux-signed-image-4.4.0-43-generic linux-signed-image-4.8.0-26-generic linux-signed-image-4.8.0-27-generic linux-signed-image-4.8.0-28-generic linux-signed-image-4.8.0-30-generic linux-signed-image-4.8.0-32-generic linux-signed-image-4.8.0-41-generic linux-signed-image-4.8.0-44-generic linux-signed-image-4.8.0-45-generic Use 'sudo apt autoremove' to remove them. The following NEW packages will be installed: linux-image-4.8.0-41-generic linux-image-4.8.0-44-generic linux-image-4.8.0-45-generic linux-image-4.8.0-46-generic The following packages will be upgraded: libpci3 pciutils 2 upgraded, 4 newly installed, 0 to remove and 0 not upgraded. 24 not fully installed or removed. Need to get 266 kB/94.2 MB of archives. After this operation, 291 MB of additional disk space will be used. Do you want to continue? [Y/n] y Get:1 http://us.archive.ubuntu.com/ubuntu yakkety-updates/main amd64 pciutils amd64 1:3.3.1-1.1ubuntu4.1 [242 kB] Get:2 http://us.archive.ubuntu.com/ubuntu yakkety-updates/main amd64 libpci3 amd64 1:3.3.1-1.1ubuntu4.1 [24.0 kB] Fetched 266 kB in 0s (1,036 kB/s) (Reading database ... 563318 files and directories currently installed.) Preparing to unpack .../0-linux-image-4.8.0-46-generic_4.8.0-46.49_amd64.deb ... Examining /etc/kernel/preinst.d/ run-parts: executing /etc/kernel/preinst.d/intel-microcode 4.8.0-46-generic /boot/vmlinuz-4.8.0-46-generic Done. Unpacking linux-image-4.8.0-46-generic (4.8.0-46.49) ... dpkg: error processing archive /tmp/apt-dpkg-install-sO47oq/0-linux-image-4.8.0-46-generic_4.8.0-46.49_amd64.deb (--unpack): cannot copy extracted data for './boot/vmlinuz-4.8.0-46-generic' to '/boot/vmlinuz-4.8.0-46-generic.dpkg-new': failed to write (No space left on device) No apport report written because the error message indicates a disk full error dpkg-deb: error: subprocess paste was killed by signal (Broken pipe) Examining /etc/kernel/postrm.d . run-parts: executing /etc/kernel/postrm.d/initramfs-tools 4.8.0-46-generic /boot/vmlinuz-4.8.0-46-generic run-parts: executing /etc/kernel/postrm.d/zz-update-grub 4.8.0-46-generic /boot/vmlinuz-4.8.0-46-generic Preparing to unpack .../1-linux-image-4.8.0-41-generic_4.8.0-41.44_amd64.deb ... Examining /etc/kernel/preinst.d/ run-parts: executing /etc/kernel/preinst.d/intel-microcode 4.8.0-41-generic /boot/vmlinuz-4.8.0-41-generic Done. Unpacking linux-image-4.8.0-41-generic (4.8.0-41.44) ... dpkg: error processing archive /tmp/apt-dpkg-install-sO47oq/1-linux-image-4.8.0-41-generic_4.8.0-41.44_amd64.deb (--unpack): cannot copy extracted data for './boot/vmlinuz-4.8.0-41-generic' to '/boot/vmlinuz-4.8.0-41-generic.dpkg-new': failed to write (No space left on device) No apport report written because the error message indicates a disk full error dpkg-deb: error: subprocess paste was killed by signal (Broken pipe) Examining /etc/kernel/postrm.d . run-parts: executing /etc/kernel/postrm.d/initramfs-tools 4.8.0-41-generic /boot/vmlinuz-4.8.0-41-generic run-parts: executing /etc/kernel/postrm.d/zz-update-grub 4.8.0-41-generic /boot/vmlinuz-4.8.0-41-generic Preparing to unpack .../2-linux-image-4.8.0-44-generic_4.8.0-44.47_amd64.deb ... Examining /etc/kernel/preinst.d/ run-parts: executing /etc/kernel/preinst.d/intel-microcode 4.8.0-44-generic /boot/vmlinuz-4.8.0-44-generic Done. Unpacking linux-image-4.8.0-44-generic (4.8.0-44.47) ... dpkg: error processing archive /tmp/apt-dpkg-install-sO47oq/2-linux-image-4.8.0-44-generic_4.8.0-44.47_amd64.deb (--unpack): cannot copy extracted data for './boot/vmlinuz-4.8.0-44-generic' to '/boot/vmlinuz-4.8.0-44-generic.dpkg-new': failed to write (No space left on device) No apport report written because the error message indicates a disk full error dpkg-deb: error: subprocess paste was killed by signal (Broken pipe) Examining /etc/kernel/postrm.d . run-parts: executing /etc/kernel/postrm.d/initramfs-tools 4.8.0-44-generic /boot/vmlinuz-4.8.0-44-generic run-parts: executing /etc/kernel/postrm.d/zz-update-grub 4.8.0-44-generic /boot/vmlinuz-4.8.0-44-generic Preparing to unpack .../3-linux-image-4.8.0-45-generic_4.8.0-45.48_amd64.deb ... Examining /etc/kernel/preinst.d/ run-parts: executing /etc/kernel/preinst.d/intel-microcode 4.8.0-45-generic /boot/vmlinuz-4.8.0-45-generic Done. Unpacking linux-image-4.8.0-45-generic (4.8.0-45.48) ... dpkg: error processing archive /tmp/apt-dpkg-install-sO47oq/3-linux-image-4.8.0-45-generic_4.8.0-45.48_amd64.deb (--unpack): cannot copy extracted data for './boot/vmlinuz-4.8.0-45-generic' to '/boot/vmlinuz-4.8.0-45-generic.dpkg-new': failed to write (No space left on device) No apport report written because MaxReports is reached already dpkg-deb: error: subprocess paste was killed by signal (Broken pipe) Examining /etc/kernel/postrm.d . run-parts: executing /etc/kernel/postrm.d/initramfs-tools 4.8.0-45-generic /boot/vmlinuz-4.8.0-45-generic run-parts: executing /etc/kernel/postrm.d/zz-update-grub 4.8.0-45-generic /boot/vmlinuz-4.8.0-45-generic Preparing to unpack .../4-pciutils_1%3a3.3.1-1.1ubuntu4.1_amd64.deb ... Unpacking pciutils (1:3.3.1-1.1ubuntu4.1) over (1:3.3.1-1.1ubuntu4) ... Preparing to unpack .../5-libpci3_1%3a3.3.1-1.1ubuntu4.1_amd64.deb ... Unpacking libpci3:amd64 (1:3.3.1-1.1ubuntu4.1) over (1:3.3.1-1.1ubuntu4) ... Errors were encountered while processing: /tmp/apt-dpkg-install-sO47oq/0-linux-image-4.8.0-46-generic_4.8.0-46.49_amd64.deb /tmp/apt-dpkg-install-sO47oq/1-linux-image-4.8.0-41-generic_4.8.0-41.44_amd64.deb /tmp/apt-dpkg-install-sO47oq/2-linux-image-4.8.0-44-generic_4.8.0-44.47_amd64.deb /tmp/apt-dpkg-install-sO47oq/3-linux-image-4.8.0-45-generic_4.8.0-45.48_amd64.deb E: Sub-process /usbin/dpkg returned an error code (1) 
Attempting to autoremove gives the same error as upgrade:
[email protected]:~$ sudo apt autoremove Reading package lists... Done Building dependency tree Reading state information... Done You might want to run 'apt-get -f install' to correct these. The following packages have unmet dependencies: linux-image-extra-4.8.0-41-generic : Depends: linux-image-4.8.0-41-generic but it is not installed linux-image-extra-4.8.0-44-generic : Depends: linux-image-4.8.0-44-generic but it is not installed linux-image-extra-4.8.0-45-generic : Depends: linux-image-4.8.0-45-generic but it is not installed linux-image-extra-4.8.0-46-generic : Depends: linux-image-4.8.0-46-generic but it is not installed linux-image-generic : Depends: linux-image-4.8.0-46-generic but it is not installed linux-signed-image-4.8.0-41-generic : Depends: linux-image-4.8.0-41-generic (= 4.8.0-41.44) but it is not installed linux-signed-image-4.8.0-44-generic : Depends: linux-image-4.8.0-44-generic (= 4.8.0-44.47) but it is not installed linux-signed-image-4.8.0-45-generic : Depends: linux-image-4.8.0-45-generic (= 4.8.0-45.48) but it is not installed linux-signed-image-4.8.0-46-generic : Depends: linux-image-4.8.0-46-generic (= 4.8.0-46.49) but it is not installed E: Unmet dependencies. Try using -f. 
Likewise with autoremove -f:
[email protected]:~$ sudo apt autoremove -f Reading package lists... Done Building dependency tree Reading state information... Done Correcting dependencies... Done The following additional packages will be installed: linux-image-4.8.0-46-generic Suggested packages: fdutils linux-doc-4.8.0 | linux-source-4.8.0 linux-tools The following packages will be REMOVED: linux-headers-4.8.0-26 linux-headers-4.8.0-26-generic linux-headers-4.8.0-27 linux-headers-4.8.0-27-generic linux-headers-4.8.0-28 linux-headers-4.8.0-28-generic linux-headers-4.8.0-30 linux-headers-4.8.0-30-generic linux-headers-4.8.0-32 linux-headers-4.8.0-32-generic linux-headers-4.8.0-41 linux-headers-4.8.0-41-generic linux-headers-4.8.0-44 linux-headers-4.8.0-44-generic linux-headers-4.8.0-45 linux-headers-4.8.0-45-generic linux-image-4.4.0-43-generic linux-image-4.8.0-26-generic linux-image-4.8.0-27-generic linux-image-4.8.0-28-generic linux-image-4.8.0-30-generic linux-image-4.8.0-32-generic linux-image-extra-4.4.0-43-generic linux-image-extra-4.8.0-26-generic linux-image-extra-4.8.0-27-generic linux-image-extra-4.8.0-28-generic linux-image-extra-4.8.0-30-generic linux-image-extra-4.8.0-32-generic linux-image-extra-4.8.0-41-generic linux-image-extra-4.8.0-44-generic linux-image-extra-4.8.0-45-generic linux-signed-image-4.4.0-43-generic linux-signed-image-4.8.0-26-generic linux-signed-image-4.8.0-27-generic linux-signed-image-4.8.0-28-generic linux-signed-image-4.8.0-30-generic linux-signed-image-4.8.0-32-generic linux-signed-image-4.8.0-41-generic linux-signed-image-4.8.0-44-generic linux-signed-image-4.8.0-45-generic The following NEW packages will be installed: linux-image-4.8.0-46-generic 0 upgraded, 1 newly installed, 40 to remove and 0 not upgraded. 26 not fully installed or removed. Need to get 0 B/23.5 MB of archives. After this operation, 2,445 MB disk space will be freed. Do you want to continue? [Y/n] y (Reading database ... 563317 files and directories currently installed.) Removing linux-image-extra-4.8.0-41-generic (4.8.0-41.44) ... depmod: FATAL: could not load /boot/System.map-4.8.0-41-generic: No such file or directory run-parts: executing /etc/kernel/postinst.d/apt-auto-removal 4.8.0-41-generic /boot/vmlinuz-4.8.0-41-generic run-parts: executing /etc/kernel/postinst.d/initramfs-tools 4.8.0-41-generic /boot/vmlinuz-4.8.0-41-generic update-initramfs: Generating /boot/initrd.img-4.8.0-41-generic depmod: WARNING: could not open /lib/modules/4.8.0-41-generic/modules.order: No such file or directory depmod: WARNING: could not open /lib/modules/4.8.0-41-generic/modules.builtin: No such file or directory depmod: WARNING: could not open /vatmp/mkinitramfs_hMgmED/lib/modules/4.8.0-41-generic/modules.order: No such file or directory depmod: WARNING: could not open /vatmp/mkinitramfs_hMgmED/lib/modules/4.8.0-41-generic/modules.builtin: No such file or directory gzip: stdout: No space left on device E: mkinitramfs failure cpio 141 gzip 1 update-initramfs: failed for /boot/initrd.img-4.8.0-41-generic with 1. run-parts: /etc/kernel/postinst.d/initramfs-tools exited with return code 1 dpkg: error processing package linux-image-extra-4.8.0-41-generic (--remove): subprocess installed post-removal script returned error exit status 1 Removing linux-image-extra-4.8.0-44-generic (4.8.0-44.47) ... depmod: FATAL: could not load /boot/System.map-4.8.0-44-generic: No such file or directory run-parts: executing /etc/kernel/postinst.d/apt-auto-removal 4.8.0-44-generic /boot/vmlinuz-4.8.0-44-generic run-parts: executing /etc/kernel/postinst.d/initramfs-tools 4.8.0-44-generic /boot/vmlinuz-4.8.0-44-generic update-initramfs: Generating /boot/initrd.img-4.8.0-44-generic depmod: WARNING: could not open /lib/modules/4.8.0-44-generic/modules.order: No such file or directory depmod: WARNING: could not open /lib/modules/4.8.0-44-generic/modules.builtin: No such file or directory depmod: WARNING: could not open /vatmp/mkinitramfs_H5VNpA/lib/modules/4.8.0-44-generic/modules.order: No such file or directory depmod: WARNING: could not open /vatmp/mkinitramfs_H5VNpA/lib/modules/4.8.0-44-generic/modules.builtin: No such file or directory gzip: stdout: No space left on device E: mkinitramfs failure cpio 141 gzip 1 update-initramfs: failed for /boot/initrd.img-4.8.0-44-generic with 1. run-parts: /etc/kernel/postinst.d/initramfs-tools exited with return code 1 dpkg: error processing package linux-image-extra-4.8.0-44-generic (--remove): subprocess installed post-removal script returned error exit status 1 Removing linux-image-extra-4.8.0-45-generic (4.8.0-45.48) ... depmod: FATAL: could not load /boot/System.map-4.8.0-45-generic: No such file or directory run-parts: executing /etc/kernel/postinst.d/apt-auto-removal 4.8.0-45-generic /boot/vmlinuz-4.8.0-45-generic run-parts: executing /etc/kernel/postinst.d/initramfs-tools 4.8.0-45-generic /boot/vmlinuz-4.8.0-45-generic update-initramfs: Generating /boot/initrd.img-4.8.0-45-generic depmod: WARNING: could not open /lib/modules/4.8.0-45-generic/modules.order: No such file or directory depmod: WARNING: could not open /lib/modules/4.8.0-45-generic/modules.builtin: No such file or directory depmod: WARNING: could not open /vatmp/mkinitramfs_7CaoZU/lib/modules/4.8.0-45-generic/modules.order: No such file or directory depmod: WARNING: could not open /vatmp/mkinitramfs_7CaoZU/lib/modules/4.8.0-45-generic/modules.builtin: No such file or directory gzip: stdout: No space left on device E: mkinitramfs failure cpio 141 gzip 1 update-initramfs: failed for /boot/initrd.img-4.8.0-45-generic with 1. run-parts: /etc/kernel/postinst.d/initramfs-tools exited with return code 1 dpkg: error processing package linux-image-extra-4.8.0-45-generic (--remove): subprocess installed post-removal script returned error exit status 1 Removing linux-signed-image-4.8.0-41-generic (4.8.0-41.44) ... Generating grub configuration file ... Warning: Setting GRUB_TIMEOUT to a non-zero value when GRUB_HIDDEN_TIMEOUT is set is no longer supported. Found linux image: /boot/vmlinuz-4.8.0-39-generic Found linux image: /boot/vmlinuz-4.8.0-37-generic Found linux image: /boot/vmlinuz-4.8.0-34-generic Found initrd image: /boot/initrd.img-4.8.0-34-generic Found linux image: /boot/vmlinuz-4.8.0-32-generic Found initrd image: /boot/initrd.img-4.8.0-32-generic Found linux image: /boot/vmlinuz-4.8.0-30-generic Found initrd image: /boot/initrd.img-4.8.0-30-generic Found linux image: /boot/vmlinuz-4.8.0-28-generic Found initrd image: /boot/initrd.img-4.8.0-28-generic Found linux image: /boot/vmlinuz-4.8.0-27-generic Found initrd image: /boot/initrd.img-4.8.0-27-generic Found linux image: /boot/vmlinuz-4.8.0-26-generic Found initrd image: /boot/initrd.img-4.8.0-26-generic Found linux image: /boot/vmlinuz-4.4.0-43-generic Found initrd image: /boot/initrd.img-4.4.0-43-generic Adding boot menu entry for EFI firmware configuration done Removing linux-signed-image-4.8.0-44-generic (4.8.0-44.47) ... Generating grub configuration file ... Warning: Setting GRUB_TIMEOUT to a non-zero value when GRUB_HIDDEN_TIMEOUT is set is no longer supported. Found linux image: /boot/vmlinuz-4.8.0-39-generic Found linux image: /boot/vmlinuz-4.8.0-37-generic Found linux image: /boot/vmlinuz-4.8.0-34-generic Found initrd image: /boot/initrd.img-4.8.0-34-generic Found linux image: /boot/vmlinuz-4.8.0-32-generic Found initrd image: /boot/initrd.img-4.8.0-32-generic Found linux image: /boot/vmlinuz-4.8.0-30-generic Found initrd image: /boot/initrd.img-4.8.0-30-generic Found linux image: /boot/vmlinuz-4.8.0-28-generic Found initrd image: /boot/initrd.img-4.8.0-28-generic Found linux image: /boot/vmlinuz-4.8.0-27-generic Found initrd image: /boot/initrd.img-4.8.0-27-generic Found linux image: /boot/vmlinuz-4.8.0-26-generic Found initrd image: /boot/initrd.img-4.8.0-26-generic Found linux image: /boot/vmlinuz-4.4.0-43-generic Found initrd image: /boot/initrd.img-4.4.0-43-generic Adding boot menu entry for EFI firmware configuration done Removing linux-signed-image-4.8.0-45-generic (4.8.0-45.48) ... Generating grub configuration file ... Warning: Setting GRUB_TIMEOUT to a non-zero value when GRUB_HIDDEN_TIMEOUT is set is no longer supported. Found linux image: /boot/vmlinuz-4.8.0-39-generic Found linux image: /boot/vmlinuz-4.8.0-37-generic Found linux image: /boot/vmlinuz-4.8.0-34-generic Found initrd image: /boot/initrd.img-4.8.0-34-generic Found linux image: /boot/vmlinuz-4.8.0-32-generic Found initrd image: /boot/initrd.img-4.8.0-32-generic Found linux image: /boot/vmlinuz-4.8.0-30-generic Found initrd image: /boot/initrd.img-4.8.0-30-generic Found linux image: /boot/vmlinuz-4.8.0-28-generic Found initrd image: /boot/initrd.img-4.8.0-28-generic Found linux image: /boot/vmlinuz-4.8.0-27-generic Found initrd image: /boot/initrd.img-4.8.0-27-generic Found linux image: /boot/vmlinuz-4.8.0-26-generic Found initrd image: /boot/initrd.img-4.8.0-26-generic Found linux image: /boot/vmlinuz-4.4.0-43-generic Found initrd image: /boot/initrd.img-4.4.0-43-generic Adding boot menu entry for EFI firmware configuration done Errors were encountered while processing: linux-image-extra-4.8.0-41-generic linux-image-extra-4.8.0-44-generic linux-image-extra-4.8.0-45-generic E: Sub-process /usbin/dpkg returned an error code (1) 
submitted by chairs_on_wheels to linux4noobs [link] [comments]

How To Install Bitcoin Core And Multibit Wallet On Ubuntu 14.10 how to install ubuntu 13.4 and upgrade the kernel Ubuntu -1 Setting up Bitcoin Ubuntu 11.10 how to upgrade to latest kernel شرح تحديث النواة الى Linux Kernel 3.18.5 على Ubunt/Linux Mint

Für PPA-NAME wird der tatsächliche Name des PPA verwendet. Der Besitzer kann auch ein "Launchpad-Team" sein. Der Name des PPA (Standard: ppa) wird vom Besitzer festgelegt, so kann es beispielsweise ein stable- und ein testing-PPA für ein Projekt geben. Alternativ öffnet man die "Software-Quellen" mit dem Befehl: bis Ubuntu 16.04 On Linux systems, packages to install are normally available via the sources.list file. But you can find some packages which are not maintained by the team of your official Linux system. This article will show you how to remove and add PPA on Ubuntu 18.04 systems. Hier sollte eine Beschreibung angezeigt werden, diese Seite lässt dies jedoch nicht zu. $ wget kernel. ubuntu. com / ~ kernel-ppa / mainline / v4. 7.6 / linux-image-4.7.6-040706-generic_4. 7.6-040706.201609300531_amd64.deb Komutlarını sırasıyla çalıştırıp derlenmiş dosyaları indiriyoruz. Bitcoin Core is supported and extensively tested on operating systems using the Linux kernel, macOS 10.12+, and Windows 7 and newer. Bitcoin Core should also work on most other Unix-like systems but is not as frequently tested on them. It is not recommended to use Bitcoin Core on unsupported systems. From Bitcoin Core 0.20.0 onwards, macOS versions earlier than 10.12 are no longer supported ...

[index] [35344] [45580] [42040] [12799] [51405] [47298] [13759] [2625] [23585] [36511]

How To Install Bitcoin Core And Multibit Wallet On Ubuntu 14.10

To add the PPA and install Bitcoin open a terminal window (press Ctrl+Alt+T) and copy+paste the following lines: sudo apt-add-repository ppa:bitcoin/bitcoin -y sudo apt update && sudo apt install ... Open Terminal cd ~/Downloads sudo dpkg -i linux*.deb Reboot Check the new kernel is running with either System Monitor or "uname -r http://kernel.ubuntu.com/... Ubuntu -1 Setting up Bitcoin Commands, sudo add-apt-repository ppa:bitcoin/bitcoin sudo apt-get update sudo apt-get install bitcoin-qt sudo apt-get install bitcoind sudo blkid sudo nano /etc/fstab ... For 32-Bit Systems: $ wget http://kernel.ubuntu.com/~kernel-ppa/mainline/v3.18.5-vivid/linux-headers-3.18.5-031805_3.18.5-031805.201501292218_all.deb $ wget ... add that peepee, aye? World's Most Famous Hacker Kevin Mitnick & KnowBe4's Stu Sjouwerman Opening Keynote - Duration: 36:30. Cyber Investing Summit Recommended for you

#